Zgodność z macOS 13 Ventura

Oprogramowanie Fiery i macOS 13 Ventura — najnowsze informacje dotyczące zgodności z 24 października 2022 roku

Informacje dotyczące zgodności z macOS 11 Big Sur znajdziesz na tejstronie.)
(Informacje dotyczące zgodności z macOS 12 Montereyna tej stronie.)

Witryna będzie uaktualniana wraz z wydawaniem kompatybilnych produktów. Więcej informacji można znaleźć na stronie EFI Communities.

Aby uzyskać najlepsze rezultaty uruchom oprogramowanie Fiery na niżej wymienionych wspieranych systemach operacyjnych i platformach sprzętowych.

W tabeli zymienione zostały wersje produktów Fiery, które są zgodne z działającym na procesorach Intel macOS 13 Ventura .

EFI aktywnie pracuje nad optymizacją swoich produktów, aby natywnie działały na komputerach Apple używających układ Apple M1/M2. Więcej szczegółów dotyczących produktów Fiery, które obecnie działają na komputerach Apple M1/M2 używających dynamiczny translator binarny macOS 13 Ventura Rosetta2.

Oprogramowanie FieryZgodność z procesorem IntelZgodność z Apple M1/M2 z Rosetta2Zgodność z Apple M1/M2 (natywne, bez Rosetta2)
Fiery Command WorkStation Package
- Fiery Hot Folders
- Fiery Impose, Compose, JobMaster
6.8.0.2776.8.0.2776.8.0.277
Niektóre komponenty wersji 6.8 nadal używają Rosetta2
Fiery Driver
Fiery Driver 7.0
Informacje dotyczące aktualizacji można znaleźć na stronie EFI Communities
Fiery Driver 7.0
Informacje dotyczące aktualizacji można znaleźć na stronie EFI Communities
Fiery FreeForm Create1.3 1.3Obecnie niekompatybilne
Fiery Color Profiler Suite5.4.3.125.4.3.125.5 >
Fiery XF Universal Driver7.3.2.077.3.2.077.3.2.07
Fiery proServer i Fiery XF
- Fiery XF Server (tylko serwery Windows)Nie dotyczyNie dotyczyNie dotyczy
- Fiery Color Profiler Suite5.4.3.125.4.3.125.5 >
- Fiery Command WorkStation6.8.0.3336.8.0.3336.8.0.333
Niektóre komponenty wersji 6.8 nadal używają Rosetta2
Fiery Prep-it
- Fiery Prep-it Server (tylko serwery Windows)Nie dotyczyNie dotyczyNie dotyczy
- Fiery Prep-it Client6.3.16.3.16.3.1
Acrobat 2017 Enfocus PitStop 2019 kitKompatybilnyKompatybilnyNiekompatybilny. Mogą wystąpić problemy z licejncjami.
Acrobat 2020 Pro PackageKompatybilnyKompatybilnyKompatybilny
PrintMe
Zawiera sterownik PrintMe Mac, PrintMe Web Release oraz witryny PrintMe.com
KompatybilnyKompatybilnyKompatybilny (z wyłączeniem sterownika PrintMe Mac, który wymaga Rosetta2)
EFI IQ
- ColorGuard
włącznie z aplikacją klasyczną ColorGuard oraz
colorguard.efi.com
KompatybilnyKompatybilnyEFI ColorGuard 1.6*
* Planowane na pierwszą połowę 2023 roku
- Dashboard, Insight, Manage, Notify KompatybilneKompatybilnyKompatybilny
- EFI Cloud Connector KompatybilnyKompatybilnyObecnie niekompatybilny
Self-Serve AdminCentral KompatybilnyKompatybilnyKompatybilne
Fiery JobFlow 2.8 2.8 2.8